Задать вопрос
15 ноября, 09:13

В заданном интервале целых натуральных чисел от N до M, подсчитайте количество чисел кратных K. в паскаль Помогите

+1
Ответы (1)
  1. 15 ноября, 11:14
    0
    Var m, n, i, k, c:integer;

    begin

    readln (n, m, k) ;

    for i:=n to m do

    if i mod k = 0 then c:=c+1;

    write (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В заданном интервале целых натуральных чисел от N до M, подсчитайте количество чисел кратных K. в паскаль Помогите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
В заданном интервале целых натуральных чисел от N до M, найдите число которое имеет наибольшее число делителей. Если таких чисел несколько, то вывести нужно наименьшее из этих чисел. в паскале
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)