Задать вопрос
31 мая, 00:19

Вычислить сумму натуральных чисел не превосходящую заданное число а

+5
Ответы (1)
  1. 31 мая, 02:28
    0
    Var

    A:integer;

    S:real;

    Begin

    Write ('A = ') ;

    ReadLn (A) ;

    S:=0;

    For A: = 1 to A do

    S:=S+A;

    Write ('S = ', S) ;

    End.

    A = 10

    S = 55
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить сумму натуральных чисел не превосходящую заданное число а ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить сумму натуральных чисел не превосходящую заданное число а, while
Ответы (1)
Вычисляемая последовательность чисел по формуле: 1 / ((sqrt (n^2 + 1) + sqrt (n^2 - 1)), где n=1,2,3 ... Определить при каком n два соседних числа будут отличаться друг от друга на величину не превосходящую Е.
Ответы (1)
Вычислить сумму всех четных натуральных чисел меньше данного n. задач вычислить сумму всех четных натуральных чисел меньше данного n. задача по информатике
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
помогите решить три номера! 1. Вычислите сумму данных 100 натуральных чисел. Вводятся 100 чисел, сумму которых необходимо посчитать. 2. Вводится число N, а затем N чисел. Подсчитайте, сколько среди данных N чисел нулей. 3.
Ответы (1)