Задать вопрос
28 апреля, 05:25

Написать программу с условным оператором, где величине присваевается наибольшее значение из 3 заданных чисел

+2
Ответы (2)
  1. 28 апреля, 06:58
    0
    Var

    A, V:real;

    Begin

    Write ('a = ') ;

    ReadLn (V) ;

    Write ('b = ') ;

    ReadLn (A) ;

    if A>V then V:=A;

    Write ('b = ') ;

    ReadLn (A) ;

    if A>V then V:=A;

    WriteLn ('Max (a, b, c) = ', V) ;

    End.
  2. 28 апреля, 07:11
    0
    Var

    a, b, c: integer;

    begin

    writeln ('Вводим числа') ;

    readln (a, b, c) ;

    if a < b then a : = b;

    if a < c then a : = c;

    writeln ('Max = ', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу с условным оператором, где величине присваевается наибольшее значение из 3 заданных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы