Задать вопрос
20 апреля, 18:09

Нельзя считывать данные этого типа паскаль (почему так выводится)

program crt;

var i: integer;

string: (s, b, d, a) ;

begin

writeln ('магистратура') ;

readln (a) ;

s:=copy (a, 4,7) ;

writeln (s) ;

d:=copy (a, 4,8) ;

writeln (d) ;

b:=copy (a, 4,8) ;

write (b) ;

end.

+2
Ответы (1)
  1. 20 апреля, 21:33
    0
    Объявление переменных в паскале делается так

    var s, b, d, a: string;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нельзя считывать данные этого типа паскаль (почему так выводится) program crt; var i: integer; string: (s, b, d, a) ; begin writeln ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Помогите! Когда я ввожу ответ на вопрос, оно не отвечает на него! Это Паскаль Program Programm; var n:string; a:integer; b:integer; c:integer; answer: integer; begin write ('Как вас зовут:') ; readln (n) ; writeln ('Привет, ', n,'!
Ответы (1)
Укажите области видимости в программе: Program P; Var x: integer; Procedure P1; Var y: integer; Begin P2; End; Procedure P2; Var z: integer; Begin {Тело процедуры} End; Procedure P3; Var m: integer; Begin P1; End; Begin {Тело основной программы}P3;
Ответы (1)
Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h - целые числа, вводимые с клавиатуры).
Ответы (1)
Помогите объяснить задачу! Program String29; var otvet:String; i:integer; S0, S:String; C:char; begin Writeln ('Введите строкy S') ; readln (S) ; Writeln ('Введите строкy S0') ; readln (S0) ; Writeln ('Введите символ C') ; readln (C) ;
Ответы (1)