Задать вопрос
11 сентября, 20:33

В 1985 году в городе было 45000 человек. Ежегодный прирост составлял 3%. Сколько жителей было бы в городе в 2017 году? написать программу (в паскале)

+5
Ответы (1)
  1. 11 сентября, 23:49
    0
    Var m, n, h, i:longint; begin read (n) ; h:=2017-1985; h:=h+1; for i:=1 to h do begin m:=n div 100; m:=m * 3; n:=n+m; end; writeln (n) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В 1985 году в городе было 45000 человек. Ежегодный прирост составлял 3%. Сколько жителей было бы в городе в 2017 году? написать программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В 1985 году в городе было 45000 человек. Ежегодный прирост составлял 3%. Сколько жителей было бы в городе в 2017 году?
Ответы (1)
Помогите 11+2017 мб = кб 12*2017 гб = мб 2735-2017 б = бит 2490+2017 бит = кб 14+2017 бит = байт
Ответы (1)
В 1626 году индейцы продали остров Манхеттен за 20 долларов. Если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составлял x%, какова была бы стоимость капитала в этом году? Надо сделать в паскаль абс.
Ответы (1)
Ежегодный прирост рыбы в пруду 15%. Запасы рыбы оценены в А тонн, ежегодный план отлова В тонн, наименьший запас, ниже которого запас уже не восстанавливается составляет С тонн. Сколько лет можно выдержать заданный план?
Ответы (1)
Запас рыбы в озере оценивается в А особей. Ежегодный прирост составляет 15%. Ежегодный отлов - В особей. Критической считается ситуация, когда особей становится меньше С. Через сколько лет нужно прекратить отлов, чтобы ситуация не стала критической?
Ответы (1)