Задать вопрос
3 апреля, 14:24

Составить линейный алгоритм вычисления значения функции y=1/x (обязательно рассмотреть вариант x=0)

+2
Ответы (1)
  1. 3 апреля, 17:24
    0
    Var x, y: real;

    begin

    readln (x) ;

    if x = 0 then

    writeln ('На ноль делить нельзя!')

    else begin

    y : = 1 / x;

    writeln ('1/'+x+'='+y) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить линейный алгоритм вычисления значения функции y=1/x (обязательно рассмотреть вариант x=0) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Если данное предложение представить в виде алгоритма то это будет: Если сделаешь уроки, то можешь пойти в кино, иначе сиди дома. А) Линейный алгоритм В) Алгоритм с ветвлением С) Комбинированный алгоритм D) Алгоритм с циклом
Ответы (1)
К какому виду алгоритма относится решение линейного уравнение? А) линейный алгоритм В) Развлетвляющийся алгоритм С) Циклический алгоритм Д) лабиринт Е) Оператор алгоритм
Ответы (1)
Составить алгоритм чтобы там был и алгоритм с ветвлениями и линейный алгоритм там должно быть 10 пунктов и 3 алгоритма
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)