Задать вопрос
1 сентября, 19:02

Найдите квадрат наибольшего из чисел a и b. Введите результат сравнения на экран. Записать программу на языке паскаль

+5
Ответы (1)
  1. 1 сентября, 21:21
    0
    Program n1;

    var a, b: real;

    begin

    write ('введите а и b: ') ;

    readln (a, b) ;

    if a
    if a>b then writeln ('наибольшее a; квадрат: ', a*a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите квадрат наибольшего из чисел a и b. Введите результат сравнения на экран. Записать программу на языке паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)
Найдите квадрат наибольшего из чисел a b введите результат сравнения на экран pascal abc
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)