Задать вопрос
1 апреля, 17:22

Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным (результат вывести в виде "четное" или "нечетное")

+1
Ответы (1)
  1. 1 апреля, 19:44
    0
    Program z1;

    var a, i: integer;

    begin

    for i:=1 to 10 do

    begin

    a:=random (100) ;

    if a mod 2 = 0 then

    writeln (a,' четное')

    else writeln (a,' нечетное') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным (результат вывести в виде "четное" или "нечетное") ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Написать программу в паскале: определить, четное число или нечетное, если четное - разделить на два и вывести результат на экран
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)