Задать вопрос
1 января, 08:13

Из элементов с четными индексами вычесть второй элемент. (паскаль)

помогите решить задачу

+2
Ответы (1)
  1. 1 января, 10:50
    0
    Const n = 10;

    Var

    i : Integer;

    m : array[1 ... n] of Integer;

    Begin

    For i:=1 to n do Readln (m[i]) ;

    For i:=n div 2 downto 1 m[i*2]:=m[i*2]-m[2];

    For i:=1 to n do Writeln (i,' ', m[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Из элементов с четными индексами вычесть второй элемент. (паскаль) помогите решить задачу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать программу, которая вводит десять чисел в одномерный массив, а затем определяет среднее арифмитичне элементов с четными индексами и нечетными индексами
Ответы (1)
В одномерном массиве М, состоящем из 10 целых чисел, найти: а) количество нулевых элементов: б) сумму элементов, больших - 4: В) полу сумму элементов с четными индексами: г) произведение нечетных элементов
Ответы (1)
Паскаль! Дан массив А размерностью N. Записать в каждый элемент массива В следующие значения: 1 ый элемент - сумма всех нечетных элементов массива А; 2 ои элемент - сумма всех четных элементов массива А: Зий элемент - сумма всех элементов массива А
Ответы (1)