Задать вопрос
1 ноября, 19:50

Написать полностью программу Turbo Pascal Задание: Найти сумму отрицательных элементов массива

+1
Ответы (1)
  1. 1 ноября, 21:42
    0
    Const

    n = 10;

    var

    a: array[1 ... n] of integer;

    i, s: integer;

    begin

    s : = 0;

    for i : = 1 to n do

    begin

    a[i] : = random (20) - 10;

    if (a[i] < 0) then s : = s + a[i];

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать полностью программу Turbo Pascal Задание: Найти сумму отрицательных элементов массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Помогите решить задачи по turbo pascal. 1) Найти сумму элементов массива целых чисел в количестве 20 меньше данного числа 2. 2) Найти все элементы массива целых чисел в количестве 20 удовлетворяющие условиям остаток от деления на 5 равен 3.
Ответы (1)