Задать вопрос
17 мая, 18:05

Написать текст программы для вычисления площади треугольника по двум сторонам и углу между ними.

+4
Ответы (1)
  1. 17 мая, 21:18
    0
    Поскольку площадь равна половине произведения сторон треугольника на синус угла между ними и, учитывая, что синус вычисляется только в радианах, прога на паскале

    program n1;

    var a, b, s: real; c: integer;

    begin

    writeln ('введите длины сторон';)

    read (a, b) ;

    writeln ('введите угол в градусах') ;

    read (c) ;

    s:=1/2*a*b*sin (2*PI*c/360) ;

    writeln ('площадь=', s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать текст программы для вычисления площади треугольника по двум сторонам и углу между ними. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Составьте программы для решения задач Задача 1. Найти площадь треугольника по двум сторонам и углу между ними. Величину Угла вводить в градусах. Ответ дать с точностью до трёх знаков после запятой Задача 2.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
12. Офисные программы - это а) программы для управления работой компью-тера; б) программы для подготовки документов; в) программы для борьбы с вирусами.
Ответы (2)