Задать вопрос
9 января, 12:56

Сумма нечетных 5 чисел

на паскале

Найти сумму 5 нечетных чисел натурально ряда n>0

+3
Ответы (1)
  1. 9 января, 16:13
    0
    Var

    i, n, s: integer;

    begin

    readln (n) ;

    n : = n + (n + 1) mod 2;

    for i : = 1 to 5 do

    begin

    s : = s + n;

    n : = n + 2;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сумма нечетных 5 чисел на паскале Найти сумму 5 нечетных чисел натурально ряда n>0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. дано натурально четырехзначное число. определить цифры этого числа (K, L. M. N) и выяснить можно ли построить ромб со сторонами K, L. M. N. в паскале АВС. 2. дано натурально число N вычислить куб суммы этого числа
Ответы (1)
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Найти сумму семи нечетных чисел натурального ряда, начиная с N>0. N вводится с клавиатуры. Сделать нужно по 3 циклам в паскале (repeat until, for to do, while do)
Ответы (1)
Задачи на массивы (в паскале) : 1. Найти количество нулей в одномерном массиве. 2. найти сумму элементов кратных 5. 3. найти сумму первых 5 элементов. 4. верно ли что в массиве есть два нуля. 5. найти сумму элементов из промежутка от А до В.
Ответы (1)