Задать вопрос
7 июля, 01:39

Составить программу в Паскаль, которая удваивает все двузначные четные числа и печатает их.

+1
Ответы (1)
  1. 7 июля, 01:46
    0
    Если нужно что-то исправить, пишите - - исправлю.

    var

    b:=0;

    i:integer;

    mas:array[1 ... 49] of integer;

    Begin

    for i:=10 to 98 do

    Begin

    if i mod 2 = 0 then

    Begin

    b+=1;

    mas[b]: = i;

    Writeln (mas[b] + ' * 2 = ' + (mas[b]*2)) ;

    End;

    End;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Паскаль, которая удваивает все двузначные четные числа и печатает их. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень благодарна)
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)