Задать вопрос
15 августа, 20:35

Вычислить сумму тех элементов массива A (10) числовые значения которых принадлежат полуинтервалу i<=A[10]<=i+1

+3
Ответы (1)
  1. 15 августа, 22:45
    0
    Program a1;

    var i, S : integer;

    a array [1 ... 10] of integer;

    begin

    for i:=1 to do 5;

    i<=A[10]<=i+1;

    writeln ('a[i]=, ') ;

    for i:=1 to 5 do if i<0 then S:=S + a[i] writeln (S) end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить сумму тех элементов массива A (10) числовые значения которых принадлежат полуинтервалу i ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Напишите программу, которая фармирует масси из N элементов (максимальное количество элементов равно 20), значения элементов массива - случайные числа от - 10 до 25 Программа должна: 1) выводить на экран сначала все элементы массива, стоящие на
Ответы (1)
1. Создать массив из 20-ти случайных чисел (значения от 0 до 100). Вывести на экран значения массива строкой. Вычислить сумму элементов массива! 2. Создать массив из 20-ти случайных чисел (значения от 0 до 100).
Ответы (1)