Задать вопрос
28 января, 15:54

Какое значение переменной A будет выведено на экран оператором writeIn (A) в результате выполнения следующей программы?

Var A, k:=0;

while A<=27 do

begin

if k mod 2 = 0 then A:=A+k;

k:=k+1;

end;

writeIn (A) ;

End.

+2
Ответы (1)
  1. 28 января, 18:55
    0
    В результате выполнения твоей программы результатом будет являться 30
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Какое значение переменной A будет выведено на экран оператором writeIn (A) в результате выполнения следующей программы? Var A, k:=0; while A ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Определить значение переменной у после выполнения следующих фрагментов программы: a) Var у : real; i : integer; у : = 1; i : = 5; while i> 2 do i: = i - 1; y:=y + 1 * i; b) Var у : real; i : integer; у : = 1; i : = 2; repeat i: = 2 * i;
Ответы (1)
С подробным решением 1) определить значение переменной s после выполнения элементов программы: s=0; i=5; do { i=2*i; s=s+i; } while (i5) i=i-1;
Ответы (1)
Напишите, что и в какой последовательности будет выведено на экран в результате выполнения следующей программы (в точности нарисуйте, как это будет выглядеть на экране) : Var a:integer; b:real; begin a:=2; writeln (a) ; b:=a*a+3*a;
Ответы (1)
1. Определить значение переменной у после выполнения следующих фрагментов программы: a) у : = 1; for i : = 1 to 5 do begin у : = у + 1; у : = у + i; end; b) y : = 0; for k : = 2 to 6 do у : = у + k; c) у : = 1; for k : = 3 to 5 do у : = у * k;
Ответы (1)