Задать вопрос
21 октября, 04:13

Написатт программу которая находит произведение элемнтов одномерного массива

+3
Ответы (1)
  1. 21 октября, 05:33
    0
    Program name;

    const n=5;

    var

    m:array[1 ... n] of integer;

    i, t:integer;

    begin

    writeln ('Введите ', n,' елементов массива') ;

    for i:=1 to n do readln (m{i}) ;

    t:=m{1};

    for i:=2 to n do t:=t*m{i};

    write ('вывод массива: ') ;

    for i:=1 to n do write (m{i},' ') ;

    writeln (#13#10,'Результат произведения элементов массива: ', t) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написатт программу которая находит произведение элемнтов одномерного массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать программу в Pascal. 1. Организуйте ввод и вывод одномерного массива в строку, в столбец. 2. Найдите произведение ненулевых элементов одномерного массива. 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Написать программу, позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива. Длина массива N задается пользователем как константное выражение.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Создать программу получения и обработки одномерного массива - вектора: Вычислить значения 35 элементов одномерного целочисленного массива F в интервале (-6, 10) с использованием генератора случайных чисел
Ответы (1)