Задать вопрос
24 августа, 05:01

Помогите написать программу на Pascal, условие: даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны.

+4
Ответы (1)
  1. 24 августа, 06:47
    +1
    Var a, b, c: real;

    Begin

    Readln (a, b, c) ;

    if (a>0) then a:=a*a;

    if (b>0) then b:=b*b;

    if (c>0) then c:=c*c;

    Writeln (a,' ', b,' ', c) ;

    Readln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу на Pascal, условие: даны три действительных числа. возвести в квадрат те из них, значения которых ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике