Задать вопрос
23 июля, 09:02

Задано число nнайти сумму чисел от 1 до n включительно

+1
Ответы (1)
  1. 23 июля, 12:15
    0
    Var n, s, i:integer;

    begin

    write ('Введите число: ') ;

    Readln (n) ;

    s:=0;

    for i:=1 to n do s:=s+i;

    Writeln ('s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задано число nнайти сумму чисел от 1 до n включительно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Составить программу: 1. Задано пятизначное число. Выделить цифры, стоящие в разряде единиц и разряде тысяч. Вывести их в порядке убывания 2. Задано четырехзначное число. Удалить из записи числа последнюю цифру.
Ответы (1)
Даны два целых числа А и В (А < В). Найти произведение всех целых чисел от А до В включительно. Входные данные: ввести два целых числа А, В (1
Ответы (1)
2. Задать двумерный массив (4 х4) случайными значениями от 12 до 18 включительно. Вывести сумму значений элементов каждого столбца матрицы. 3. Задать двумерный массив (7 х7) случайными значениями от 12 до 18 включительно.
Ответы (1)