Задать вопрос
20 июля, 16:01

Написать программу четности и нечётности числа. На языке Паскаль

+1
Ответы (2)
  1. 20 июля, 16:33
    0
    Var a:integer;

    begin;

    readln (a) ;

    if odd (a) = true then writeln ('Нечётное') else writeln ('Чётное') ;

    end.
  2. 20 июля, 19:36
    0
    Var a:integer;

    begin

    writeln ('введите число') ; readln (a) ;

    if (a mod 2=0) then writeln ('четно') else writeln ('нечетно') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу четности и нечётности числа. На языке Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Укажите способ визуального определения четности / нечетности записанного в двоичной системе числа.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента
Ответы (1)