Задать вопрос
12 сентября, 11:20

1 задание Dev-C++4.9.9.2 Сложение двух чисел. Задача. Ввести два целых числа и вывести на экран их сумму.

2 задание Dev-C++4.9.9.2 Сложные условия. Задача. Фирма набирает сотрудников от 25 до 40 лет включительно. Ввести возраст человека и определить, подходит ли он фирме (вывести ответ "подходит" или "не подходит").

Особенность: надо проверить, выполняются ли два условия одновременно.

Можно ли решить известными методами?

+2
Ответы (1)
  1. 12 сентября, 13:02
    0
    1. #include

    using namespace std;

    int main ()

    {

    setlocale (0,"") ;

    int a, b;

    cout<<"введите первое число ";

    cin>>a;

    cout<<"введите второе число ";

    cin>>b;

    cout<<"сумма чисел = "<
    return 0;

    }

    2.#include

    using namespace std;

    int main ()

    {

    int a;

    cout<<"введите возраст ";

    cin>>a;

    if ((a>=25) && (a<=40)) cout<<"подходит/n"; else cout<<"не подходит/n";

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1 задание Dev-C++4.9.9.2 Сложение двух чисел. Задача. Ввести два целых числа и вывести на экран их сумму. 2 задание Dev-C++4.9.9.2 Сложные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести последовательно возраст Антона, Бориса и Виктора. Определить, кто из них старше. Пример: Возраст Антона: 15 Возраст Бориса: 17 Возраст Виктора: 16 Ответ: Борис старше всех. На C + + или Паскаль.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)