Задать вопрос
4 октября, 06:51

Написать программу. Дана масса в килограммах. Найдите число полных тонн в ней.

+4
Ответы (1)
  1. 4 октября, 09:51
    0
    Uses crt;

    var m:integer;

    begin

    WriteLn ('Введите массу в кг') ;

    ReadLn (m) ;

    m:=m div 1000;

    WriteLn (m,' тонн (ы) ') ;

    Readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу. Дана масса в килограммах. Найдите число полных тонн в ней. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы