Задать вопрос
22 апреля, 06:21

Дано целое число N. увеличить число в три раза если оно чётное. (записать на языке Паскаля)

+5
Ответы (1)
  1. 22 апреля, 09:28
    0
    Uses crt;

    var N:integer;

    begin

    WriteLn ('Введите N') ;

    Readln (N) ;

    IF Not Odd (N) then N:=N*3

    else Writeln ('Число нечетное') ;

    WriteLn (N) ;

    Readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число N. увеличить число в три раза если оно чётное. (записать на языке Паскаля) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Напишите программы, для Паскаля. 1. Дано число Х. Определить положительное число или отрицательное. 2. Даны три целых числа. Определить количество положительных чисел. 3. Дано число Х. Определить чётное число или нечётное.
Ответы (2)
Помогите написать в паскале! Ввести три целых числа x, y, z. Если хотя бы одно из них четное, то первому четному числу присвоить значение произведения этих чисел.
Ответы (1)
Pascal Составить программу, которая считывает целое число. Если оно четное и положительное, увеличить его в два раза, в противном случае увеличить в 10 раз
Ответы (1)