Задать вопрос
1 сентября, 06:54

Составить программу нахождения произведения четных чисел, находящихся в промежутке от 19 до 64. Паскаль

+4
Ответы (1)
  1. 1 сентября, 07:58
    0
    Var i, k:uint64;

    begin;

    k:=1;

    for i:=19 to 64 do

    k:=k*i;

    write (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения произведения четных чисел, находящихся в промежутке от 19 до 64. Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы