Задать вопрос
18 июля, 15:34

Составить программу. В кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в зрительском зале

+3
Ответы (1)
  1. 18 июля, 18:08
    0
    Var i, k, s:integer;

    begin

    k:=15-2;

    for i:=1 to 25 do

    begin

    k:=k+2;

    s:=s+k;

    end;

    writeln ('Количество кресел = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу. В кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В кинотеатре К рядов кресел. В первом ряду Х кресел, в каждом последующем на У кресел больше, чем в предыдущем. Стоимость одного места в первом ряду - L тенге, а в каждом последующем - на M тенге больше, чем в предыдущем.
Ответы (1)
В кинотеатре 30 рядов кресел, в первом ряду 20 кресел, в каждом последующем ряду на два кресла больше, чем в предыдущем. Сколько мест в зрительно зале? Решить с помощью кумир
Ответы (1)
В зрительном зале две прямоугольные области зрительских кресел: одна размером 10x12 (10 рядов по 12 кресел), а другая 17x8. Какое минимальное количество бит потребуется для кодирования каждого места в автоматизированной системе?
Ответы (1)
Расположи номера запросов в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому запросу. кровати & кресла & покупка кровати & покупка кресла | покупка кровати | кресла | покупка
Ответы (1)
Зал кинотеатра вмещает 35 рядов кресел по 40 мест в ряду. Стоимость билетов: с 1 по 10 ряд=25 копеек; с 11 по 20 ряд=40 копеек; с 21 по 35 ряд=50 копеек. Составить алгоритм вычесления общей стоимости билетов, если зал заполнен
Ответы (1)