Задать вопрос
26 октября, 01:10

Составить программы в паскале: 1. Составить алгоритм и программу для нахождения значения выражения: Y = (a mod b) * (c div b)

2. Напишите программу для вычисления выражения: X = (а + (d - 12) * 3) * (с - 5*k), значения переменных а, d, с и k вводятся с клавиатуры.

+1
Ответы (1)
  1. 26 октября, 04:32
    0
    1.

    Var a, b, c : Integer;

    Begin

    Readln (a, b, c) ;

    Writeln ((a mod b) * (c div b)) ;

    end.

    2.

    Var a, d, c, k : Integer;

    Begin

    Readln (a, d, c, k) ;

    Writeln ((a + (d-12) * 3) * (c-5*k)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программы в паскале: 1. Составить алгоритм и программу для нахождения значения выражения: Y = (a mod b) * (c div b) 2. Напишите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике