Задать вопрос
3 февраля, 21:21

Адача1. составьте блок схему и программу где введёное вещество число нужно записать в денежном формате например число 54.24 представить как 54 тенге 24 тиыны

+4
Ответы (1)
  1. 3 февраля, 23:43
    0
    Var a:real;

    begin

    write ('введите число: ') ; read (a) ;

    writeln (int (a),' тенге ', round (100*frac (a)),' тиыны') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Адача1. составьте блок схему и программу где введёное вещество число нужно записать в денежном формате например число 54.24 представить как ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Представить положительное и отрицательное числа + 372 и - 372 в форматах В формате слово (2 байта) со знаком и фиксированной запятой. В формате двойное слово (4 байта) с плавающей запятой. В упакованном формате. В распакованном формате.
Ответы (1)
1) Представьте двоичное число 11011,11 в четырехбайтовом формате. Представьте число сначала в формате с плавающей запятой. 2) Представьте число 1110,101 в четырехбайтовом формате. Представьте число сначала в формате с плавающей запятой.
Ответы (1)
Представить положительное и отрицательное числа + 376 и - 376 в следующих форматах 3.1. В формате слово (2 байта) со знаком и фиксированной запятой. 3.2. В формате двойное слово (4 байта) с плавающей запятой. 3.3. В упакованном формате. 3.4.
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)