Задать вопрос
31 августа, 10:30

Поменять местами значения переменных x и y с использованием промежуточной переменной

+3
Ответы (1)
  1. 31 августа, 12:54
    0
    С использованием?)

    var

    x, y, z:integer;

    begin

    write ('x = ') ; readln (x) ;

    write ('y = ') ; readln (y) ;

    z:=x;

    x:=y;

    y:=z;

    writeln;

    writeln ('x = ', x) ; write ('y = ', y) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Поменять местами значения переменных x и y с использованием промежуточной переменной ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
Написать код на языке С++ Вводят значения переменных X, Y. Поменять местами значения переменных так, чтобы в переменной Х появилось значение Y, а в Y-начальное значение Х
Ответы (1)
Задача1 Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b - значение а, в переменной с -
Ответы (1)
Поменять значения переменных а и в местами с использованием третьей переменной
Ответы (1)
1) Напишите программу "Конвертер валют". Вводим сумму в тенге, на экран выводится сумма в долларах, рублях, евро 2) Поменять значения двух переменных местами: Например: int a = 5; int b = 4; Нужно, чтобы a стало равно 4, а b - 5.
Ответы (1)