Задать вопрос
17 августа, 01:03

Заполните и выведите на экран массив со следующими числами: Индекс элемента 1 2 3 4 5 6 7 8 9 10 Значение элемента 2 4 6 8 10 12 14 16 28 20 Закономерность: для каждого элемента массива его значение равно удвоенному индексу.

+4
Ответы (1)
  1. 17 августа, 04:01
    0
    Var x:array [1 ... 10] of integer; i:integer;

    begin

    for i:=1 to 10 do begin

    x[i]:=i*2;

    write (x[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполните и выведите на экран массив со следующими числами: Индекс элемента 1 2 3 4 5 6 7 8 9 10 Значение элемента 2 4 6 8 10 12 14 16 28 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сравните. P. S. напишите решение а) 285 (индекс 10) и 11D (индекс 16) б) 111111 (индекс 2) и 1111 (индекс 8) в) 6 С (индекс 16) и 101001 (индекс 2) г) 55 (индекс 16) и 125 (индекс 8)
Ответы (1)
Помогите с заданиями по информатике 9 класс. 1) составьте программу заполнения массива а 1 ... 10 случайными целыми числами в диапозоне от N до M.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
С # 1. Создайте одномерный массив с 31 элементов, которые заполните случайными целыми числами от 11 до 100-11. Выведите значения элементов массива в строку, разделив их пробелами, 11 нечетное число.
Ответы (1)
1. Дан массив 1 2 3 4 5 6 7 8 7 0 - 8 - 4 2 16 - 10 2 А Определите: А) размерность массива; Б) значение элемента А[3]; В) значение максимального элемента массива; Г) индекс первого отрицательного элемента массива;
Ответы (1)