Задать вопрос
20 сентября, 11:15

Заполнить массив A (21) случайными числами в диапазоне от - 1 до 17. Выведите его на экран. Pascal abc 9 класс

+1
Ответы (1)
  1. 20 сентября, 13:09
    0
    Const

    n=21;

    var a:array[1 ... n] of real;

    i:integer;

    begin

    randomize;

    for i:=1 to n do begin

    a[i]:=random (18) + - 1;

    write (a[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить массив A (21) случайными числами в диапазоне от - 1 до 17. Выведите его на экран. Pascal abc 9 класс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Заполнить массив а [1 ... 14] случайными целыми числами в диапазоне от 1 до 18 и вывести на экран элементы массива с нечетными значениями, меньшими 10. 2. Заполнить массив а [1 ...
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
В pascal. 1) Заполните массив случайными числами из интервала [-50; 50), вывести на экран, посчитать сумму отрицательных элементов. 2) Ввести одномерный массив, вывести его на экран, найти максимальный элемент и его порядковый номер.
Ответы (1)
1. Массив из 25 элементов заполнить случайными числами из диапазона [-100 ... 100] и вывести на экран. Найдите элемент массива с максимальной суммой цифр. 2. Массив из 20 элементов заполнить случайными числами из диапазона [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)