Задать вопрос
1 октября, 22:33

Вычислить сумму всех чисел кратных 5 в диапазоне [0; n] где целое число n>10 и водится с клавиатуры

+4
Ответы (2)
  1. 1 октября, 23:36
    0
    Пусть ввели x

    i = 5;

    цикл{

    если i < x то выводим i

    и увеличиваем i на 5

    иначе конец

    }
  2. 2 октября, 00:36
    0
    Var

    i, n:integer;

    begin

    readln (n) ;

    k:=5;

    for i: = 0 to n

    if (i mod 5=0) then

    k:=k+i;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить сумму всех чисел кратных 5 в диапазоне [0; n] где целое число n>10 и водится с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) Заполнить и вывести на экран массив 5 х 10 случайных целых чисел в диапазоне от 1 до 10. 2) Найти сумму элементов одномерного массива с k1-го по k2-ой, где k1 и k2 вводятся с клавиатуры. Сделать проверку корректности их ввода.
Ответы (1)
С клавиатуры вводится целое число n. найти произведение всех цифр этого числа а так же колличество больших шестс клавиатуры вводится целое число n. найти произведение всех цифр этого числа а так же колличество больших шестии
Ответы (1)