Задать вопрос
17 октября, 14:41

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую

+1
Ответы (1)
  1. 17 октября, 17:10
    0
    Const n=7;

    var a : array[1 ... n] of integer; i : integer;

    begin

    Randomize;

    for i:=1 to n do

    begin

    a[i]:=random (30) + 1;

    write (a[i],',') ;

    end;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1. Создать массив из 20-ти случайных чисел (значения от 0 до 100). Вывести на экран значения массива строкой. Вычислить сумму элементов массива! 2. Создать массив из 20-ти случайных чисел (значения от 0 до 100).
Ответы (1)
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)