Задать вопрос
2 января, 15:20

Нахождение площади квадрата если известна одна его сторона

+3
Ответы (1)
  1. 2 января, 15:29
    0
    Это число умножь на этот же число

    S = a*a
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нахождение площади квадрата если известна одна его сторона ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)
Составить программы для решения задач: 1. Известен периметр квадрата. Найти его диагональ. 2. Известна площадь квадрата. Найти его периметр.
Ответы (1)
Где косяк помогите program i_2; const c=2; f=4; g=6; var r: real; begin writeln ('определение площади треугольника по теореми Герона') ; write ('нахождение площади') ; readln (r) ; r; sqrt (p (p-c) (p-f) (p-g)) ; p; (c+f+g) ; 2: end.
Ответы (1)
Помогите! Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид экрана во время работы программы. Вычисление площади треугольника. Введите исходные данные: Основание (см) - 8.
Ответы (1)
Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите
Ответы (1)