Задать вопрос
22 сентября, 14:18

Извлеките корень (составить программу на языке Паскаль)

+2
Ответы (1)
  1. 22 сентября, 17:48
    0
    Program dfgh;

    Var

    a:real;

    Begin

    Write ('Введите число: ') ;

    Readln (a) ;

    Writeln (sqrt (a)) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Извлеките корень (составить программу на языке Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)