Задать вопрос
21 апреля, 01:16

PascalABC

Составьте программу, которая заполняет массив b[1 ... 8] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с нечётными значениями.

+3
Ответы (1)
  1. 21 апреля, 01:27
    0
    Var A:array[1 ... 8] of Integer;

    i, k:integer;

    begin

    For i:=1 to 8 do

    begin

    A[i]:=Random (1,10) ;

    Write (A[i],' ') ;

    end;

    For i:=1 to 8 do

    If A[i] mod 2=0 then

    k:=k+1;

    Wrieln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «PascalABC Составьте программу, которая заполняет массив b[1 ... 8] случайными целыми числами в диапазоне от 1 до 10 и находит количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Составьте программу которая заполняет массив b1 ... 8 случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количеством элементов с четными значениями помогите хоть каким решением
Ответы (1)
1. Cоставьте программу, которая заполняет массив a [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)
А) Составьте программу, которая заполняет массив В[1 ... 11] случайными целыми числами в диапазоне от - 5 до 5 и преобразовывает его, заменяя элементы кратные 5 на 5, а остальные увеличивая в 5 раз.
Ответы (1)