Задать вопрос
3 августа, 01:38

Паскаль.

Написать программу.

Человек хочет положить деньги в банк под a% годовых на b лет. Посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.

+4
Ответы (1)
  1. 3 августа, 02:18
    0
    Var a, b, c:real;

    begin

    writeln ('Введите через пробел: сумму, годовой процент, количество лет') ;

    read (c, a, b) ;

    repeat

    c:=c+0.01*a*c;

    b:=b-1;

    writeln ('Сумма, которую можно получить = ', c) ;

    until b=0;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Написать программу. Человек хочет положить деньги в банк под a% годовых на b лет. Посчитать и вывести на экран суммы, которые он ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа паскаль Человек хочет положить деньги в банк под a% годовых на b лет. Посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)