Задать вопрос
18 октября, 00:50

Дано двузначное число. Найти число единиц в нем.

+5
Ответы (1)
  1. 18 октября, 04:40
    0
    Var a:integer;

    begin

    readln (a) ;

    Write (a div 10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано двузначное число. Найти число единиц в нем. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)
1. Дано трехзначное число. Найти число единиц в нем число десятков в нем сумму его цифр произведение его цифр 2. Дано трехзначное число. Найти число. Найти число, полученное при прочтении его цифр справа налево
Ответы (1)
Дано двузначное число. Найти: a. число десятков в нем; b. число единиц в нем; c. сумму его цифр; d. произведение его цифр как решить на c#?
Ответы (1)
Дано трехзначное число. Найти число единиц в нем, число десятков в нем, число сотен в нем, сумму его цифр, произведение его цифр
Ответы (1)