Задать вопрос
17 июля, 14:00

Составить программу для нахождения значение выражения: (a + (d-12) * 3) * (c-5*k), где значение переменных a, d, c, k вводят с клавиатуры.

+3
Ответы (1)
  1. 17 июля, 17:42
    0
    Var a, d, c, k: integer;

    begin

    read (a, d, c, k) ;

    writeln ((a + (d - 12) * 3) * (c - 5 * k))

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для нахождения значение выражения: (a + (d-12) * 3) * (c-5*k), где значение переменных a, d, c, k вводят с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят. Найти сумму всех введеных чисел.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Написать код на языке С++ Вводят значения переменных X, Y. Поменять местами значения переменных так, чтобы в переменной Х появилось значение Y, а в Y-начальное значение Х
Ответы (1)
Задания. 1. Найти простейшую формулу от трёх переменных, принимающую значение 0 только на следующих наборах значений переменных: 7) А (0,0,0) = А (0,1,1) = А (1,0,1) = А (1,1,1) 2.
Ответы (1)