Задать вопрос
20 октября, 07:09

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль

+2
Ответы (1)
  1. 20 октября, 09:51
    0
    Var a, b, c, d, S:real;

    begin

    S:=0;

    write ('vvedite 4 chisla') ;

    readln (a, b, c, d) ;

    if (a>5) then S:=S+a;

    if (b>5) then S:=S+b;

    if (c>5) then S:=S+c;

    if (d>5) then S:=S+d;

    write ('Summa chisel = ', S)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)