Задать вопрос
1 февраля, 23:02

Программа, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y.

+4
Ответы (1)
  1. 2 февраля, 01:39
    0
    Int main ()

    {

    int x, y, res = 1;

    cin >> x >> y;

    for (int i = 0; i < y; + + i)

    res * = x;

    cout << res;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
Паскаль ABC Пользователь вводит с клавиатуры два числа. Если сумма чисел больше, либо равна 100, то программа выводит "Разряд выше десятков", если сумма меньше 100, но больше либо равна 10, то программа выводит "Разряд выше единиц", если сумма чисел
Ответы (1)