Задать вопрос
3 октября, 00:19

Помогите написать программу на турбо паскале (((

Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0; 20]

+1
Ответы (1)
  1. 3 октября, 03:04
    0
    Var

    x, y: integer;

    begin

    //вводим x и y

    readln (x) ;

    readln (y) ;

    //проверяем x

    if (x > = 0) and (x<=20) then

    writeln ('X принадлежит')

    else

    writeln ('X не принадлежит') ;

    //проверяем y

    if (y > = 0) and (y<=20) then

    writeln ('Y принадлежит')

    else

    writeln ('Y не принадлежит') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу на турбо паскале ((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0; 20] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)