Задать вопрос
8 января, 14:16

Решите зд по информ через программу for и while:вынести на экран нечетные двухзначные числа кратные трем

+2
Ответы (1)
  1. 8 января, 14:22
    0
    Program odd_2d_mod3_0;

    var

    i: integer;

    begin

    for i : = 10 to 99 do

    begin

    if i mod 2 = 1 then

    begin

    if i mod 3 = 0 then

    write (i, ' ') ;

    end;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решите зд по информ через программу for и while:вынести на экран нечетные двухзначные числа кратные трем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
С# Решите задачу тремя способами - используя операторы цикла while, do while и for. Вывести на экран: все целые числа из диапазона от А до В, кратные трем (А
Ответы (1)
Решить в Паскале с помощью операторов while и repeat 1) Вывести на экран все четные числа из диапазона от A до В, кратные трём (А
Ответы (1)
Написать программу в Паскале. Используя операторы цикла и условия, написать программу, которая из введенных N чисел: 1) Находит и выводит на экран все двухзначные числа, кратные 10 (с циклом mod). 2) Найти сумму всех чисел больше 10.
Ответы (1)
Pascal. Тема: Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа. 2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа
Ответы (2)