Задать вопрос
26 ноября, 20:35

Составить программу на языке паскаль нохождения площади трапеции

+4
Ответы (1)
  1. 26 ноября, 21:10
    0
    Uses crt;

    vara, b, h, S:real;

    begin

    writeln ('Поиск площади трапеции через основание и высоту') ;

    writeln () ;

    write ('Введи основание а = ') ;

    readln (a) ;

    writeln () ;

    write ('Введи основание b = ') ;

    readln (b) ;

    writeln () ;

    write ('Введи высоту h = ') ;

    readln (h) ;

    S:=h * (a+b) / 2;

    writeln ('Ответ: ', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на языке паскаль нохождения площади трапеции ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)