Задать вопрос
26 сентября, 07:10

Написать программу на языке Паскаль для решения следующей задачи:

запросить через цикл ввод 14 чисел и среди них найти наибольшее (вывести его на экран)

+5
Ответы (1)
  1. 26 сентября, 09:49
    0
    Var

    a:array[1 ... 14] of integer;

    max, i:integer;

    begin

    write ('Введите элементы массива - ') ;

    for i:=1 to 14 do

    read (a[i]) ;

    max:=a[1];

    for i:=1 to 14 do

    begin

    if a[i]>max then max:=a[i];

    end;

    writeln ('Наибольшое значение в массиве имеет число - ', max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на языке Паскаль для решения следующей задачи: запросить через цикл ввод 14 чисел и среди них найти наибольшее (вывести ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Помогите решить 'цикл со счётчиком' по икт. 3 задачи 1. среди двухзначных чисел найти сумму чисел, кратных 5. Сами числа и сумму вывести на экран. 2.
Ответы (1)