Задать вопрос
26 января, 01:59

Определить, принадлежит ли точка, заданная координатами графиками функции: y=ax^2+bx+c решить задачу Паскаль

+4
Ответы (1)
  1. 26 января, 02:20
    0
    Var a, b, c, x, y: Integer;

    Begin

    WriteLn ('Введите коэффициенты a, b, c: ') ;

    Read (a, b, c) ;

    WriteLn ('Введите координаты точки x, y: ') ;

    Read (x, y) ;

    If y = a * x * x + b * x + c Then WriteLn ('Принадлежит')

    Else WriteLn ('Не принадлежит')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить, принадлежит ли точка, заданная координатами графиками функции: y=ax^2+bx+c решить задачу Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Решить задачу на языке Паскаль. Определить, лежит ли точка с известными координатами на вертикальном отрезке прямой с заданными координатами концов. Результаты вывести на экран.
Ответы (1)
Дана точка В с координатами x, y. Определить, в какой четверти координатной плоскости лежит данная точка В. Точка с координатами (-5; 5) очень строчно надо помогите соч за 3 четверть
Ответы (1)
Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).
Ответы (1)