Задать вопрос
18 декабря, 08:12

Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами.

Например, вводится число 37, а выводится 73.

Подсказка: используйте операторы div и mod.

+4
Ответы (1)
  1. 18 декабря, 08:50
    0
    Var n, m:integer;

    begin

    write ('n = ') ; readln (n) ;

    m: = (n mod 10) * 10 + n div 10;

    writeln ('m = ', m) ;

    end.

    Пример:

    n = 37

    m = 73
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая принимает на вход двухзначное число, а выводит на экран число, у которого цифры меняются местами. Например, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике