Задать вопрос
18 марта, 01:22

Как представить числа 38 и 250 в степени двойки?

+1
Ответы (2)
  1. 18 марта, 01:41
    0
    38=2^5+2²+2¹; 250=2^8-2²-2¹.
  2. 18 марта, 03:29
    0
    Разделить на два

    38:2=19 (0)

    19:2=9 (1)

    9:2=4 (1)

    4:2=2 (0)

    2:2 = (1)

    10110

    так и 250 дели, только столбиком)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как представить числа 38 и 250 в степени двойки? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
23 в 4 степени+21 в 8 степени = ответ в 10 степени 12 в 10 степени * 1010 в 2 степени = ответ в 3 степени (10101 в 2 степени + 212 в 3 степени) * 2 в 10 степени = ответ в 5 степени
Ответы (1)
Uses graphabc; var a:real; begin writeln ('Введите число') ; readln (a) ; if (a>0) and (a mod 2=0) then setwindowsize (500,500) ; setpencolor (clyellow) ; circle (250,250,100) ; floodfill (250,250, clorange) ; if a
Ответы (1)
Имеется массив из десяти чисел. Массив может иметь следующий вид: 300 250 250 250 250 200 200 200 200 150. Некоторые числа повторяются. Задача: программа должна вывести на экран с какого по какой элемент числа одинаковы.
Ответы (1)
Петя заметил, что сегодня удивительный день: на его флешке все файлы различного объема и размер в килобайтах каждого файла является точной степенью двойки, а всего занято 2017 килобайт.
Ответы (1)
Чему равна сумма чисел а=2D в 16 степени и b=57 в 8 степени а) 10000100 в степени 2 б) 272 в степени 8 в) 1011100 в степени 2 г) 84 в степени 16
Ответы (1)