Задать вопрос
14 декабря, 09:09

Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов. Программа Паскаль.

+1
Ответы (1)
  1. 14 декабря, 10:19
    0
    Program kl;

    var a:array[1 ... 15] of real;

    i:integer;

    k:real;

    begin

    k:=0;

    for i:=1 to 15 do

    begin

    readln (a[i]) ;

    if a[i]<0 then

    begin

    k:=k+1;

    end;

    end;

    writeln ('кол-во отрицательных элементов=', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов. Программа Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Заполнить двухмерный массив размера N*M случайными целыми числами, диапазон изменения которых вводится с клавиатуры. Вывести массив на экран. Заполнить одномерный массив, элементами которого является сумма элементов каждой строки двухмерного массива.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)