Задать вопрос
18 февраля, 02:20

Дано число n ≥ 10 написать программу получения последней и предпоследней цифр записи этого числа. (паскаль)

+1
Ответы (1)
  1. 18 февраля, 04:55
    0
    Var n:integer;

    begin

    readln (n) ;

    writeln ('poslednaya=', n mod 10,' predposlednaya=', (n div 10) mod 10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано число n ≥ 10 написать программу получения последней и предпоследней цифр записи этого числа. (паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы