Задать вопрос
2 мая, 03:25

Дано двух значное число найти сумму цифр

+2
Ответы (1)
  1. 2 мая, 06:43
    0
    Program z1;

    Var n, a, b:Real;

    Begin

    Read (n) ;

    a:=n mod 10;

    b:=n div 10;

    n:=a+b;

    Writeln (n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано двух значное число найти сумму цифр ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
1. Дано трехзначное число. Найти число единиц в нем число десятков в нем сумму его цифр произведение его цифр 2. Дано трехзначное число. Найти число. Найти число, полученное при прочтении его цифр справа налево
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
Дано 4-значное число. Найти: 1) число, полученное при прочтении его цифр справа налево; 2) число, образованное перестановкой двух первых и двух последних цифр заданного числа;
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)