Задать вопрос
27 апреля, 20:28

Програмирование линейных Написать программу сложение двух чисел на языке паскаль, структура программы паскаль

+4
Ответы (1)
  1. 27 апреля, 23:30
    0
    Var a, b, c:real;

    begin

    writeln ('введите два числа') ; readln (a, b) ;

    c:=a+b;

    writeln ('сумма=', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Програмирование линейных Написать программу сложение двух чисел на языке паскаль, структура программы паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Линейная структура построения программы подразумевает - 1) повторение отдельных частей программы 2) последовательно выполнение всех элементов программы 3) выполнение лишь нескольких, удовлетворяющих заданному условию частей программы
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Какие утверждения верны? Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.
Ответы (1)